Anaconda Installation von Tensorflow scheitert mit Debian 8 VirtualBox

Ich versuche, Tensorflow zu installieren.

Ich habe dazu eine neue Debian 8 VirtualBox erstellt. Nach den Anweisungen hier habe ich Anaconda mit Python 3 heruntergeladen und installiert.

  • Video mit ffmpeg erstellt wird nicht in Video-Player zu spielen
  • Kombinieren einer Audiodatei mit Videodatei in Python
  • Wie exportiere ich Video als .mp4 mit openCV?
  • Python: Find Rekordzeit von .mp4 Film
  • Öffnen Sie die Videodatei in VLC über Python
  • Python: Wie bekomme ich die Dauer des Betrachtens des Videos durch den Benutzer aus Protokollen
  • Ich habe eine Conda-Umgebung für Tensorflow erstellt und aktiviert.

    Beim Versuch, Tensorflow zu installieren, scheitert es:

    (tensorflow)$ pip install --ignore-installed --upgrade https://storage.googleapis.com/tensorflow/linux/cpu/tensorflow-0.8.0-cp34-cp34m-linux_x86_64.whl 

    Der Fehler ist

    Kein unterstütztes Rad auf dieser Plattform

    Ich fand einen ähnlichen Thread, wo eine Person hatte dieses Problem mit Python 2.7 und VMware, aber ihre Lösung hat nicht für mich (und auch nicht für eine andere Person, die kommentiert, dass sie mit VirtualBox).

    Ich habe auch versucht, pip3 und pip3.5 anstatt nur pip .

  • Machen Sie ein Fenster oberste Priorität
  • Finde Start- und Endpositionen aller Vorkommnisse innerhalb eines Strings in Python
  • Subversion-Pythonbindungen konnten nicht geladen werden
  • Installieren von Stoff auf Windows (Fehler Kein Modul genannte Readline)
  • Python os.path.join unter Windows
  • Wie lösche ich ein Fluchfenster in Python und restauriere das Hintergrundfenster?
  • One Solution collect form web for “Anaconda Installation von Tensorflow scheitert mit Debian 8 VirtualBox”

    Dies scheint ein "bekanntes" Problem aus der folgenden Ausgabe zu sein . Welche Paraphrasierung sollte Sie https://storage.googleapis.com/tensorflow/linux/cpu/tensorflow-0.8.0-cp34-cp34m-linux_x86_64.whl herunterladen und den Namen des .whl auf tensorflow-0.8.0-py3-none-linux_x86_64.whl und installieren Sie es richtig. Es wurde eine Änderung der github-Dokumentation für Tensorflow vorgenommen, um die Python-Version auf 3,4 statt auf 3.5 einzustellen. Allerdings scheint es, dass diese Änderung nicht zu Tensorflow.org's Dokumentation gemacht hat

     # Python 3.4 $ conda create -n tensorflow python=3.4 
    Python ist die beste Programmiersprache der Welt.